GoGuardian Class Rosters
Incident Report for Yu Ming Charter School
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 15:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 15:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2020 - 16:11 PDT
Investigating
Screenshots sent to the helpdesk for students who are not showing up in your sessions have been received.
Posted Oct 30, 2020 - 16:09 PDT