Cloud Help Desk Database Maintenance
Incident Report for Yu Ming Charter School
Resolved
Completed
The scheduled maintenance has been completed.
Posted 2 months ago. Sep 05, 2020 - 00:30 CDT

In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 months ago. Sep 05, 2020 - 00:00 CDT

Scheduled
Good news everyone. Our awesome DB admin has worked magic to shorten the time needed to 30 minutes.

Starting Midnight (Central Time) Saturday Sept 5th the Cloud Help Desk will be unavailable in order to complete some necessary database optimization.

How am I affected?
During this downtime, you will not be able to access the Cloud Help Desk application. Emails sent to the Cloud Help Desk will queue and be processed into new tickets/comments after the maintenance ends.

Thank you for your patience and understanding.
Posted 2 months ago. Sep 02, 2020 - 11:44 CDT
Posted Sep 02, 2020 - 20:30 PDT